Results 1 to 3 of 3

Thread: AUX connection problems

  1. #1
    Former Game Admin

    Loki's Avatar
    Join Date
    12 Jun 2008
    Location
    Sydney
    Posts
    1,186

    AUX connection problems

    Hi everyone,

    I'm sorry to everyone who is experiencing problems with AUX, I haven't a clue what the problem is at this point.

    I have however reported it to System Admins in Germany with a request for immediate attention.

    I appreciate your patience while I wait to hear back from them.

    As soon as I know anything - you'll know.

    Regards

    Loki

    Thanks to Slash for the sig.



  2. #2
    Rosengaard's Avatar
    Join Date
    19 Aug 2008
    Location
    Denmark
    Posts
    552

    Re: AUX connection problems

    As of right now, the Danish State Internet Service Provider (ISP) announced technical issues, resulting in many customers being unable to connect properly if at all to certain internet sites.

    If your ISP routes through Denmark, you could be caught in these issues. Please be patient, if this is the case, it should be fixed soon enough, and the ISP has called in all availible personnel to fix the situation.

    Keep in mind that all Travian servers are hosted in Germany, and many of you are likely to route through the mainframe in Sweden, through Denmark, to Germany.

    Cheers
    Rosen

    "Transformers, Rosengaard's in disguise!" - Loki
    Au1 Round 1: Rosengaard of XxXX.
    Au1 Round 2: Team Archspace of SFCB.
    Au1 Round 3: Pheonix Vulture/Eterno Dragon.
    --------------------------------------------------------------------------------------------------------------

  3. #3
    Former Game Admin

    Loki's Avatar
    Join Date
    12 Jun 2008
    Location
    Sydney
    Posts
    1,186

    Re: AUX connection problems

    Right, I've heard back from Head Office. They've upgraded the servers that AUX was running on. Due to the ongoing issues that you have been experiencing since the server started they had to do an upgrade.

    This happened today. The upgrade was successful and you should now be able to log back in and continue to play.

    Thank you for your patience during this frustrating time.

    Regards

    Loki

    Thanks to Slash for the sig.



Similar Threads

  1. AUX connection problems
    By Loki in forum Archived Announcements and Server Notices
    Replies: 1
    Last Post: 13th August 2011, 01:42 AM
  2. server 3 problems
    By numbi in forum Bugs & Error Messages
    Replies: 4
    Last Post: 10th June 2011, 12:30 PM
  3. Got some problems...
    By Ewar41 in forum Questions
    Replies: 3
    Last Post: 12th May 2009, 12:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •